Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600875 - [abrt] crash in me-tv-1.2.4-1.fc12: Process /usr/bin/me-tv was killed by signal 11 (SIGSEGV)
[abrt] crash in me-tv-1.2.4-1.fc12: Process /usr/bin/me-tv was killed by sign...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: me-tv (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
abrt_hash:15c790c65b5e656aabc0322d064...
:
: 559505 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 08:58 EDT by zimon
Modified: 2010-08-02 12:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 12:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.47 KB, text/plain)
2010-06-06 08:58 EDT, zimon
no flags Details

  None (edit)
Description zimon 2010-06-06 08:58:00 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: me-tv
component: me-tv
crash_function: std::basic_string<char, std::char_traits<char>, std::allocator<char> >::basic_string(std::basic_string<char, std::char_traits<char>, std::allocator<char> > const&)
executable: /usr/bin/me-tv
global_uuid: 15c790c65b5e656aabc0322d0641845d77a970c4
kernel: 2.6.32.12-115.fc12.x86_64
package: me-tv-1.2.4-1.fc12
rating: 4
reason: Process /usr/bin/me-tv was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Me-tv was minimized (from the X-button) in Desktop Panel when it suddently just crashed.
Comment 1 zimon 2010-06-06 08:58:03 EDT
Created attachment 421592 [details]
File: backtrace
Comment 2 zimon 2010-06-07 04:03:42 EDT
Has crashed now 6 times after the original report and ABRT (and me) see the backtraces are similar enough so its the same *this* bug.

It doesn't matter whether me-tv is minimized or in use. Something coming from the EPG crashes the program. Me-tv v 1.1.6 didn't have this bug. I need to downgrade.
Comment 3 Thomas Janssen 2010-06-07 06:13:19 EDT
I tried me-tv-1.2.4 yesterday heavily and it's really crashing a lot for different reasons. I will pester upstream. I'm glad my main dvb-t watch/record app is kaffeine.

Thanks for testing!
Comment 4 Thomas Janssen 2010-06-28 16:30:38 EDT
me-tv-1.2.6 is just built and pushed to updates-testing. Please try it and see if it's fixed there/any better.

yum --enablerepo=updates-testing update me-tv
Comment 5 Thomas Janssen 2010-06-28 16:32:45 EDT
*** Bug 559505 has been marked as a duplicate of this bug. ***
Comment 6 Thomas Janssen 2010-08-02 12:19:46 EDT
Looks like it's fixed with the latest version.

Note You need to log in before you can comment on or make changes to this bug.