Bug 600880 - [abrt] crash in gnome-panel-2.28.0-16.fc12: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: do_idle_run_queue: Process /usr/l...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:edad564e13998322bfb011a31b8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 13:51 UTC by Chunnayya Munnayya
Modified: 2010-06-06 15:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-06 15:59:14 UTC


Attachments (Terms of Use)
File: backtrace (19.76 KB, text/plain)
2010-06-06 13:51 UTC, Chunnayya Munnayya
no flags Details

Description Chunnayya Munnayya 2010-06-06 13:51:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=39
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: edad564e13998322bfb011a31b886099a4dafa43
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Tried to add another location to the clock applet
2.
3.

Comment 1 Chunnayya Munnayya 2010-06-06 13:51:09 UTC
Created attachment 421596 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-06 15:59:14 UTC

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.