Bug 60089 - Crashing creating volume group
Crashing creating volume group
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-19 16:28 EST by Frank Sweetser
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback of volume group creation crash (63.37 KB, text/plain)
2002-02-19 16:29 EST, Frank Sweetser
no flags Details

  None (edit)
Description Frank Sweetser 2002-02-19 16:28:28 EST
Created partition table using RH rescue cd

hda1 -> ext3 /boot
hda2 -> swap
hda3 -> lvm
hda4 -> extended
hda5 -> lvm
hda6 -> lvm
hda7 -> lvm
hda8 -> lvm
hda9 -> lvm

hda3 and hda5 were placed into volume group rootvg, which contained the / 
partition.  hda6 and hda7 were placed into homevg, which contained the /home 
partition.  hda8 and hda9 were not placed into any volume groups.  anaconda 
trace attached.
Comment 1 Frank Sweetser 2002-02-19 16:29:56 EST
Created attachment 46084 [details]
anaconda traceback of volume group creation crash
Comment 2 Frank Sweetser 2002-02-19 16:39:16 EST
Tried again leaving no LVM partition unallocated, same crash.
Comment 3 Jeremy Katz 2002-02-19 18:06:46 EST
Did you change the partition layout on the disk?  If so, dupe of 59756
Comment 4 Frank Sweetser 2002-02-19 18:34:02 EST
No.  The installer did see hda1 as vfat (remenants of a windows install), which
was reselected as format as ext3, but the partition type was already ext2. 
Nothing in the on-disk partition table was changed.
Comment 5 Michael Fulbright 2002-03-26 12:33:03 EST
Deferring to future release.
Comment 6 Red Hat Bugzilla 2006-02-21 13:48:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.