Bug 600928 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.23.fc13: SwRTFWriter::OutBookmarks: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.23.fc13: SwRTFWriter::OutBoo...
Status: CLOSED DUPLICATE of bug 597820
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a11c4e4e87abe55b035cefa6425...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 18:04 UTC by Mark Walker
Modified: 2010-06-06 18:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 18:45:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (87.79 KB, text/plain)
2010-06-06 18:04 UTC, Mark Walker
no flags Details

Description Mark Walker 2010-06-06 18:04:33 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer
comment: Never seen this before in any versions of OpenOffice.  
component: openoffice.org
crash_function: SwRTFWriter::OutBookmarks
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: a11c4e4e87abe55b035cefa6425f3f1908493644
kernel: 2.6.33.5-112.fc13.x86_64
package: openoffice.org-writer-1:3.2.0-12.23.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open .odt file in OpenOffice
2. Attempt to Save As RTF
3. App crashed.

Comment 1 Mark Walker 2010-06-06 18:04:35 UTC
Created attachment 421629 [details]
File: backtrace

Comment 2 David Tardon 2010-06-06 18:45:26 UTC

*** This bug has been marked as a duplicate of bug 597820 ***


Note You need to log in before you can comment on or make changes to this bug.