Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600946 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:3b6562ba19bc4f8def73515bae4...
:
: 601549 604518 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 14:57 EDT by Harald Jensås
Modified: 2011-03-26 10:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.30 KB, text/plain)
2010-06-06 14:57 EDT, Harald Jensås
no flags Details

  None (edit)
Description Harald Jensås 2010-06-06 14:57:08 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 3b6562ba19bc4f8def73515bae44db6dfae47628
kernel: 2.6.33.5-112.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Harald Jensås 2010-06-06 14:57:11 EDT
Created attachment 421639 [details]
File: backtrace
Comment 2 Benjamín Valero Espinosa 2010-06-23 09:01:01 EDT
*** Bug 601549 has been marked as a duplicate of this bug. ***
Comment 3 Benjamín Valero Espinosa 2010-06-23 09:02:35 EDT
*** Bug 604518 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2011-03-26 10:24:22 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.