Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600948 - [abrt] crash in telepathy-idle-0.1.6-1.fc13: raise: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-idle-0.1.6-1.fc13: raise: Process /usr/libexec/tele...
Status: CLOSED DUPLICATE of bug 578967
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:3f1b615849a0042ebfc36d34eb3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 15:05 EDT by Matthew Booth
Modified: 2010-11-08 12:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:36:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.74 KB, text/plain)
2010-06-06 15:05 EDT, Matthew Booth
no flags Details

  None (edit)
Description Matthew Booth 2010-06-06 15:05:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: Crash reported just after shutting down empathy.
component: telepathy-idle
crash_function: raise
executable: /usr/libexec/telepathy-idle
global_uuid: 3f1b615849a0042ebfc36d34eb33e22eb71e9e8c
kernel: 2.6.33.5-112.fc13.i686.PAE
package: telepathy-idle-0.1.6-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Matthew Booth 2010-06-06 15:05:50 EDT
Created attachment 421641 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:36:03 EST

*** This bug has been marked as a duplicate of bug 578967 ***
Comment 3 Karel Klíč 2010-11-08 12:36:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578967.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.