Bug 600952 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 597715
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:23bada10a634618f96b6ca2d611...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 15:38 EDT by Christophe Quintard
Modified: 2010-11-08 13:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:15:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.60 KB, text/plain)
2010-06-06 15:38 EDT, Christophe Quintard
no flags Details

  None (edit)
Description Christophe Quintard 2010-06-06 15:38:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 23bada10a634618f96b6ca2d611111955b79ad37
kernel: 2.6.33.5-112.fc13.i686
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start totem
2. Open a movie
3.
Comment 1 Christophe Quintard 2010-06-06 15:38:06 EDT
Created attachment 421644 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:15:01 EST

*** This bug has been marked as a duplicate of bug 597715 ***
Comment 3 Karel Klíč 2010-11-08 13:15:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597715.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.