Bug 600980 - [abrt] crash in mono-core-2.6.1-2.fc13: mono_handle_native_sigsegv: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: mono_handle_native_sigsegv: Process /...
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:36ea7e7adc19b2d471248b7b2c6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 22:09 UTC by Nick H
Modified: 2010-11-09 14:28 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:28:02 UTC


Attachments (Terms of Use)
File: backtrace (47.29 KB, text/plain)
2010-06-06 22:10 UTC, Nick H
no flags Details

Description Nick H 2010-06-06 22:09:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: f-spot /usr/lib/f-spot/f-spot.exe
comment: it only happened again after trying to authorise my facebook account
component: mono
crash_function: mono_handle_native_sigsegv
executable: /usr/bin/mono
global_uuid: 36ea7e7adc19b2d471248b7b2c61ec41401bb17c
kernel: 2.6.33.5-112.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I was attempting to upload photos from facebook
2. I had selected photos, authorised my account and created a new album for them
3. Pressed to add them, then it crashed

Comment 1 Nick H 2010-06-06 22:10:01 UTC
Created attachment 421668 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:28:02 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:28:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.