Bug 600993 - Update to Zarafa 6.40.0 once available
Update to Zarafa 6.40.0 once available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: zarafa (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
: Reopened
Depends On: 600925 600992 600997
Blocks: 564135 565252
  Show dependency treegraph
 
Reported: 2010-06-06 19:05 EDT by Robert Scheck
Modified: 2010-10-03 17:36 EDT (History)
2 users (show)

See Also:
Fixed In Version: zarafa-6.40.0-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-03 17:36:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2010-06-06 19:05:58 EDT
Description of problem:
Update to Zarafa 6.40.0 once available.

Version-Release number of selected component (if applicable):
zarafa-6.30.14-1
  
Actual results:
zarafa-6.30.14-1

Expected results:
zarafa-6.40.0-1

Additional info:
Work is already nearly completely done, waiting on Zarafa to release 6.40.0
and for some feedback at a few other places.
Comment 1 Fedora Update System 2010-06-10 18:39:01 EDT
zarafa-6.40.0-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/zarafa-6.40.0-2.fc13
Comment 2 Fedora Update System 2010-06-10 18:52:36 EDT
zarafa-6.40.0-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/zarafa-6.40.0-2.fc12
Comment 3 Fedora Update System 2010-06-10 18:53:05 EDT
zarafa-6.40.0-2.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/zarafa-6.40.0-2.el5
Comment 4 Robert Scheck 2010-06-10 19:02:05 EDT
Package: zarafa-6.40.0-2.fc14 Tag: dist-f14 Status: complete
Package: zarafa-6.40.0-2.fc13 Tag: dist-f13-updates-candidate Status: complete
Package: zarafa-6.40.0-2.fc12 Tag: dist-f12-updates-candidate Status: complete
Package: zarafa-6.40.0-2.el6 Tag: dist-6E-epel Status: complete
Package: zarafa-6.40.0-2.el5 Tag: dist-5E-epel-testing-candidate Status: complete

EPEL 6 package has been built without CLucene support so far. EPEL 4 will be
hopefully supported with Zarafa 6.40.1 or at latest 6.40.2.
Comment 5 Fedora Update System 2010-06-11 19:36:46 EDT
zarafa-6.40.0-2.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update zarafa'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/zarafa-6.40.0-2.el5
Comment 6 Fedora Update System 2010-06-14 13:12:35 EDT
zarafa-6.40.0-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update zarafa'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/zarafa-6.40.0-2.fc12
Comment 7 Fedora Update System 2010-06-14 13:24:37 EDT
zarafa-6.40.0-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update zarafa'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/zarafa-6.40.0-2.fc13
Comment 8 Fedora Update System 2010-07-02 15:28:14 EDT
zarafa-6.40.0-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-07-05 18:02:23 EDT
zarafa-6.40.0-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-07-05 18:03:03 EDT
zarafa-6.40.0-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Till Maas 2010-08-08 19:21:21 EDT
reopening, because a EL4 update is still missing, which is why this bug has open dependencies.
Comment 12 Fedora Update System 2010-08-09 17:12:27 EDT
zarafa-6.40.1-1.el4 has been submitted as an update for Fedora EPEL 4.
http://admin.fedoraproject.org/updates/zarafa-6.40.1-1.el4
Comment 13 Robert Scheck 2010-08-09 17:13:07 EDT
The above mentioned update is only a Zarafa without CLucene support...
Comment 14 Fedora Update System 2010-08-25 14:54:14 EDT
zarafa-6.40.1-1.el4 has been pushed to the Fedora EPEL 4 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Robert Scheck 2010-10-03 17:36:56 EDT
Zarafa 6.40.2 is in EPEL 4.

Note You need to log in before you can comment on or make changes to this bug.