Bug 600999 - [abrt] crash in evolution-2.30.1-6.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: _dbus_connection_lock: Process /usr/...
Status: CLOSED DUPLICATE of bug 601843
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a8c3a43179352f995fc88a0eb7d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 23:49 UTC by Gene Crain
Modified: 2010-11-09 15:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:21:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.54 KB, text/plain)
2010-06-06 23:49 UTC, Gene Crain
no flags Details

Description Gene Crain 2010-06-06 23:49:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: a8c3a43179352f995fc88a0eb7da0c5286e38b3d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Gene Crain 2010-06-06 23:49:48 UTC
Created attachment 421681 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:21:44 UTC

*** This bug has been marked as a duplicate of bug 601843 ***

Comment 3 Karel Klíč 2010-11-09 15:21:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601843.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.