Bug 601028 - virt-v2v| [FEAT] should give more meaningful info other than just the final result during the convert process,
Summary: virt-v2v| [FEAT] should give more meaningful info other than just the final r...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-v2v   
(Show other bugs)
Version: 5.7
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Booth
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 03:04 UTC by Mohua Li
Modified: 2013-04-30 23:13 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-07 10:15:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mohua Li 2010-06-07 03:04:17 UTC
Description of problem:

for some guest, like ESX guest, the average convert time for a 10G disk about 1 hour, user won't get any information output until  1 hour later to have the finally information like below,

"unknown filesystem /dev/hdc
 unknown filesystem /dev/fd0
 virt-v2v: ESX4.0-RHEL4.8-x86_64 configured with virtio drivers
"

That's not good enough, we could give user different information in different phase during the process, like below, it will be helpful

"Transferring image,
 Transfer finished,

 Starting getting information of the **** guest
 Starting to modifying  the system
.........................................
"




Version-Release number of selected component (if applicable):
virt-v2v-0.6.0.3

How reproducible:
always

Steps to Reproduce:
1,convert any image with the virt-v2v command line, especially for ESX guest which need to take a long time,

  
Actual results:
see above

Expected results:
see above

Additional info:

Comment 1 RHEL Product and Program Management 2010-09-05 07:57:23 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 6 RHEL Product and Program Management 2011-09-07 10:15:27 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.