Bug 601053 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 598743
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:64cf65de3b2fea97d764ece462d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 06:24 UTC by unknown32
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:22:24 UTC


Attachments (Terms of Use)
File: backtrace (18.93 KB, text/plain)
2010-06-07 06:24 UTC, unknown32
no flags Details

Description unknown32 2010-06-07 06:24:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 64cf65de3b2fea97d764ece462d66888a5665777
kernel: 2.6.33.5-112.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 unknown32 2010-06-07 06:24:07 UTC
Created attachment 421725 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:22:24 UTC

*** This bug has been marked as a duplicate of bug 598743 ***

Comment 3 Karel Klíč 2010-11-09 14:22:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598743.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.