Bug 601062 - the comment for Vostok Station is wrong
Summary: the comment for Vostok Station is wrong
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tzdata   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Petr Machata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 06:59 UTC by chenhuan.gt
Modified: 2015-05-05 01:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-19 18:32:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chenhuan.gt 2010-06-07 06:59:57 UTC
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.9.2.3) Gecko/20100403 Fedora/3.6.3-4.fc13 Firefox/3.6.3

In system-config-date.master-timezones.zh-CN.po, the comment for Vostok Station is wrong, it's the cold pole, not the S magnetic pole.

Reproducible: Always

Comment 1 Piotr Drąg 2010-08-14 13:29:52 UTC
It is actually a bug in source file, not in the Chinese translation. Moving to correct component.

Comment 2 Nils Philippsen 2010-08-16 08:41:37 UTC
The source file is /usr/share/zoneinfo/zone.tab of tzdata, changing component. Since tzdata doesn't have its own translations (yet), please ping me when/if this is fixed, so I can update the pot/po files.

Comment 3 Petr Machata 2010-08-16 11:01:20 UTC
Agreed, is should be Southern Cold Pole.

Comment 4 Petr Machata 2011-01-19 18:32:08 UTC
That's in upstream now.


Note You need to log in before you can comment on or make changes to this bug.