Bug 601102 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 584960
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b84ac9a89e27fcaca5103ea0a6c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 08:43 UTC by bethebeast
Modified: 2010-11-08 19:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:46:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.79 KB, text/plain)
2010-06-07 08:43 UTC, bethebeast
no flags Details

Description bethebeast 2010-06-07 08:43:02 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: on a fresh install of F13, i have restore a backup of Evolution, and since this restore, Evolution crash every times.
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: b84ac9a89e27fcaca5103ea0a6c4b28f62b95565
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. clic on send/recieve button
2. get crash
3.

Comment 1 bethebeast 2010-06-07 08:43:05 UTC
Created attachment 421750 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:46:06 UTC

*** This bug has been marked as a duplicate of bug 584960 ***

Comment 3 Karel Klíč 2010-11-08 19:46:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.