This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 601118 - QEMU driver should check that "tun" module is loaded
QEMU driver should check that "tun" module is loaded
Status: CLOSED DUPLICATE of bug 576702
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 05:35 EDT by devurandom
Modified: 2015-03-16 11:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-16 11:31:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description devurandom 2010-06-07 05:35:23 EDT
Description of problem:
If the "tun" module is not loaded into the kernel, this can lead to weird issues, e.g. http://bugs.gentoo.org/show_bug.cgi?id=322107
Therefore libvirt should first run a sanity check for "tun" capability/module, before it tries to actually use it.

Version-Release number of selected component (if applicable):
0.8.1
Comment 1 Ján Tomko 2015-03-16 11:31:38 EDT

*** This bug has been marked as a duplicate of bug 576702 ***

Note You need to log in before you can comment on or make changes to this bug.