Bug 601156 - Network connection interrupted with Intel 82574L gigabit network card
Summary: Network connection interrupted with Intel 82574L gigabit network card
Status: CLOSED DUPLICATE of bug 601556
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 11:05 UTC by ahoff_10
Modified: 2010-06-17 01:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 01:48:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of "dmesg" (43.94 KB, text/plain)
2010-06-07 11:05 UTC, ahoff_10
no flags Details

Description ahoff_10 2010-06-07 11:05:21 UTC
Created attachment 421787 [details]
Output of "dmesg"

Description of problem:
When using a correctly configured network card of the type mentioned above the network connection is interrupted after transmitting a few kilobyte.

Version-Release number of selected component (if applicable):
Fedora 12 (fix level at least: 2010-05-20 and most probably before)

How reproducible:
Install Fedora 12 on a system with the mainboard Supermicro X8SIL (this mainboard uses the network card mentioned above) or start the system using a live cd. Set up the network and use it i. e. try to transfer a 2 MB file via SSH. After transmitting a few kilobyte the network connection will be droppped. No error will be reported in "/var/log/messages". If you start a tcpdump before, you will see arp requests to the gateway when the connection get lost.

It doesn't matter whether SELinux is enabled or not.

The error don't occure with the latest Debian or CentOS release (tested from a live cd).

Steps to Reproduce:
1. Install Fedora 12 or start the system with the live cd
2. Setup network
3. Transfer a file over the network
  
Actual results:
Network connection will be interrupted.

Expected results:
The file transfer is sucessful.

Additional info:

Comment 1 Chuck Ebbert 2010-06-17 01:48:14 UTC

*** This bug has been marked as a duplicate of bug 601556 ***


Note You need to log in before you can comment on or make changes to this bug.