Bug 601178 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:0891f964ba419e0fb70a05d5fcf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 08:13 EDT by ursus
Modified: 2010-06-12 18:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 18:57:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.50 KB, text/plain)
2010-06-07 08:13 EDT, ursus
no flags Details

  None (edit)
Description ursus 2010-06-07 08:13:40 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: downloading an update
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 0891f964ba419e0fb70a05d5fcfcbad0c801b2fb
kernel: 2.6.32.12-115.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. don´t know, was spontanious
2.
3.
Comment 1 ursus 2010-06-07 08:13:42 EDT
Created attachment 421801 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 18:53:32 EDT
#7  0x00491a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x0048f8f6 in __cxxabiv1::__terminate (handler=
    0x491910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x0048f933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00490526 in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#11 0x06daf440 in nsRefPtr<nsWindow>::nsRefPtr (this=0xbffe878c, aRawPtr=
    0xb437c000) at ../../../dist/include/xpcom/nsAutoPtr.h:980
No locals.
#12 0x06dab6e1 in nsWindow::DragLeaveTimerCallback (aTimer=0xb1089ca0, 
    aClosure=0xb437c000) at nsWindow.cpp:5998
        window = {mRawPtr = 0xb437c000}
#13 0x06e7bec3 in nsTimerImpl::Fire (this=0xb1089ca0) at nsTimerImpl.cpp:420
        now = <value optimized out>
        timeout = <value optimized out>
        callback = {c = 
    0x6dab6c0 <nsWindow::DragLeaveTimerCallback(nsITimer*, void*)>, i = 
    0x6dab6c0, o = 0x6dab6c0}
        callbackType = 2
#14 0x06e7bf8d in nsTimerEvent::Run (this=0xae008b50) at nsTimerImpl.cpp:512
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 18:57:39 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***

Note You need to log in before you can comment on or make changes to this bug.