Bug 60118 - double-urlencoding on URL shortcuts
double-urlencoding on URL shortcuts
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 08:02 EST by Tim Waugh
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-20 08:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-20 08:02:48 EST
Description of Problem:
URLs get double-urlencoded sometimes.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1, all since

How Reproducible:
100%

Steps to Reproduce:
1. Alt-F2
2. gg:"quoted text"

Actual Results:
URL is 'http://www.google.com/search?q=%22quoted%2520text%22'

Expected Results:
URL is 'http://www.google.com/search?q=%22quoted%20text%22'

Additional Information:
Used to work.
Comment 1 Tim Waugh 2002-03-15 13:37:21 EST
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.

Note You need to log in before you can comment on or make changes to this bug.