Bug 601191 - Bundle is not working with IE6
Summary: Bundle is not working with IE6
Status: CLOSED WONTFIX
Alias: None
Product: RHQ Project
Classification: Other
Component: Content (Show other bugs)
(Show other bugs)
Version: 3.0.0
Hardware: All Linux
medium
medium vote
Target Milestone: ---
: ---
Assignee: Charles Crouch
QA Contact: Sunil Kondkar
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: jon24-provisioning jon-sprint11-bugs
TreeView+ depends on / blocked
 
Reported: 2010-06-07 12:41 UTC by Heiko W. Rupp
Modified: 2015-02-01 23:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-07 15:17:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heiko W. Rupp 2010-06-07 12:41:52 UTC
Bundle is not working with IE 6 version 6.0.2900.5512.xpsp_sp3_gdr.100216-1514
After the GWT ui started loading and showed the RHQ logo for some time, the screen stays blank

Comment 1 Greg Hinkle 2010-07-06 15:32:30 UTC
This works for me in my testing. IE version is: 6.0.2900.5512.xpsp_sp3_gdr.091208-2036

Comment 2 Corey Welton 2010-07-06 15:52:59 UTC
QA should retest this.

Comment 3 Sunil Kondkar 2010-07-08 14:01:35 UTC
Tested on jon-2.4.0.GA_QA build#52

I have IE version 6.0.2900.5512.xpsp_sp3_gdr.100216-1514. Accessing the bundle page displays RHQ logo and then a blank page.

Comment 5 Heiko W. Rupp 2013-12-07 15:17:08 UTC
IE6 is no longer supported by anyone


Note You need to log in before you can comment on or make changes to this bug.