Bug 601191 - Bundle is not working with IE6
Bundle is not working with IE6
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Content (Show other bugs)
3.0.0
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Charles Crouch
Sunil Kondkar
:
Depends On:
Blocks: jon24-provisioning jon-sprint11-bugs
  Show dependency treegraph
 
Reported: 2010-06-07 08:41 EDT by Heiko W. Rupp
Modified: 2015-02-01 18:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-07 10:17:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2010-06-07 08:41:52 EDT
Bundle is not working with IE 6 version 6.0.2900.5512.xpsp_sp3_gdr.100216-1514
After the GWT ui started loading and showed the RHQ logo for some time, the screen stays blank
Comment 1 Greg Hinkle 2010-07-06 11:32:30 EDT
This works for me in my testing. IE version is: 6.0.2900.5512.xpsp_sp3_gdr.091208-2036
Comment 2 Corey Welton 2010-07-06 11:52:59 EDT
QA should retest this.
Comment 3 Sunil Kondkar 2010-07-08 10:01:35 EDT
Tested on jon-2.4.0.GA_QA build#52

I have IE version 6.0.2900.5512.xpsp_sp3_gdr.100216-1514. Accessing the bundle page displays RHQ logo and then a blank page.
Comment 5 Heiko W. Rupp 2013-12-07 10:17:08 EST
IE6 is no longer supported by anyone

Note You need to log in before you can comment on or make changes to this bug.