Bug 601205 - Evolution crashes on start-up.
Summary: Evolution crashes on start-up.
Status: CLOSED DUPLICATE of bug 597456
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
urgent
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 13:11 UTC by Samuel Irlapati
Modified: 2010-06-07 14:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 14:29:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 597456 None None None Never

Description Samuel Irlapati 2010-06-07 13:11:32 UTC
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.30.1-6.fc13.x86_64

How reproducible: It is reproducible every time.


Steps to Reproduce:
1.Start evolution
2.Wait 5 seconds
3.
  
Actual results:It crashes


Expected results:I expect it stay up and be able to read emails.


Additional info:

Comment 1 Samuel Irlapati 2010-06-07 13:12:23 UTC
*** Bug 597456 has been marked as a duplicate of this bug. ***

Comment 2 Matthew Barnes 2010-06-07 13:57:06 UTC
Can you please run "debuginfo-install evolution" and post a stack trace with debugging information?

Comment 3 Vedran Miletić 2010-06-07 14:29:10 UTC
Other bug has far more details. Closing as a duplicate.

*** This bug has been marked as a duplicate of bug 597456 ***


Note You need to log in before you can comment on or make changes to this bug.