Bug 60123 - Cannot install glib2-1.3.14 - dependency
Cannot install glib2-1.3.14 - dependency
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: glib2 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 12:11 EST by Sammy
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-20 12:11:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2002-02-20 12:11:04 EST
I cannot install the latest glib2 package since version 1.3.13 is needed by
packages passwd, usermode, and authconfig (current versions in rawhide
of Feb 20).
Comment 1 Owen Taylor 2002-02-20 14:02:51 EST
You just just caught the rawhide tree in an inconsistent state, will
clear up eventually. (Not bothering to reassign to the individual
packages since it will get fixed by itself.)

Note You need to log in before you can comment on or make changes to this bug.