Bug 601246 - Oops on ibm-hs22-02.lab.bos.redhat.com
Summary: Oops on ibm-hs22-02.lab.bos.redhat.com
Status: CLOSED DUPLICATE of bug 601066
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Andy Gospodarek
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 582286
TreeView+ depends on / blocked
 
Reported: 2010-06-07 14:43 UTC by Marian Ganisin
Modified: 2014-06-29 23:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 15:55:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 RHEL Product and Program Management 2010-06-07 14:53:25 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Bill Nottingham 2010-06-08 18:45:21 UTC
rebooting system
BUG: unable to handle kernel NULL pointer dereference at 00000026
IP: [<f8066333>] ixgbe_vlan_filter_enable+0xb3/0xe0 [ixgbe]
*pdpt = 000000003492a001 *pde = 000000017c615067 
Oops: 0000 [#1] SMP 
last sysfs file: /sys/firmware/edd/int13_dev80/mbr_signature
Modules linked in: ext4(U) jbd2(U) fcoe(U) libfcoe(U) libfc(U) scsi_transport_fc(U) scsi_tgt(U) xts(U) lrw(U) gf128mul(U) sha256_generic(U) cbc(U) dm_crypt(U) dm_round_robin(U) dm_multipath(U) dm_snapshot(U) dm_mirror(U) dm_region_hash(U) dm_log(U) dm_zero(U) dm_mod(U) linear(U) raid10(U) raid456(U) async_raid6_recov(U) async_pq(U) raid6_pq(U) async_xor(U) xor(U) async_memcpy(U) async_tx(U) raid1(U) raid0(U) ext2(U) mbcache(U) nfs(U) lockd(U) fscache(U) nfs_acl(U) auth_rpcgss(U) sunrpc(U) sg(U) sd_mod(U) crc_t10dif(U) mptsas(U) mptscsih(U) mptbase(U) bnx2(U) scsi_transport_sas(U) ixgbe(U) dca(U) mdio(U) ipv6(U) iscsi_ibft(U) pcspkr(U) edd(U) iscsi_tcp(U) libiscsi_tcp(U) libiscsi(U) scsi_transport_iscsi(U) squashfs(U) cramfs(U) cdc_ether(U) usbnet(U) mii(U) [last unloaded: scsi_wait_scan]

Pid: 1, comm: init Not tainted (2.6.32-33.el6.i686 #1) IBM System x -[7870AC1]-
EIP: 0060:[<f8066333>] EFLAGS: 00010246 CPU: 2
EIP is at ixgbe_vlan_filter_enable+0xb3/0xe0 [ixgbe]
EAX: c18883c0 EBX: c18883c0 ECX: 00000000 EDX: 00000000
ESI: f8a80000 EDI: 00000000 EBP: f716e800 ESP: f7065e14
 DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
Process init (pid: 1, ti=f7064000 task=f7054a90 task.ti=f7064000)
Stack:
 c18883c0 c1888000 f8069363 00000282 c1889400 c18883c0 00000000 c1888000
<0> f716e800 f806c98b 0000001e f7065e5b f716e800 f716e860 28121969 f7065e80
<0> f806c9ff 00000008 f716e800 c05f6ab6 f716d060 c069ebb0 00000003 28121969
Call Trace:
 [<f8069363>] ? ixgbe_set_rx_mode+0xd3/0x1e0 [ixgbe]
 [<f806c98b>] ? __ixgbe_shutdown+0x12b/0x190 [ixgbe]
 [<f806c9ff>] ? ixgbe_shutdown+0xf/0x40 [ixgbe]
 [<c05f6ab6>] ? pci_device_shutdown+0x16/0x30
 [<c069ebb0>] ? device_shutdown+0x40/0x150
 [<c046a010>] ? kernel_restart_prepare+0x20/0x30
 [<c046a05b>] ? kernel_restart+0xb/0x50
 [<c045ab5d>] ? capable+0xd/0x40

Comment 3 Andy Gospodarek 2010-06-14 15:55:21 UTC

*** This bug has been marked as a duplicate of bug 601066 ***


Note You need to log in before you can comment on or make changes to this bug.