Bug 601336 - [abrt] crash in avant-window-navigator-0.4.0-1.fc13: raise: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in avant-window-navigator-0.4.0-1.fc13: raise: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 601335
Alias: None
Product: Fedora
Classification: Fedora
Component: avant-window-navigator   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:87c1c000276e05ec1d3562d1962...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 17:44 UTC by mhyp666
Modified: 2010-06-07 18:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 18:58:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.01 KB, text/plain)
2010-06-07 17:44 UTC, mhyp666
no flags Details

Description mhyp666 2010-06-07 17:44:08 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: awn-applet -p /usr/share/avant-window-navigator/applets/digital-clock.desktop -u 1275316071 -w 44040242 -i 1
component: avant-window-navigator
crash_function: raise
executable: /usr/bin/awn-applet
global_uuid: 87c1c000276e05ec1d3562d19623e6902e93e000
kernel: 2.6.33.5-112.fc13.i686.PAE
package: avant-window-navigator-0.4.0-1.fc13
rating: 4
reason: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 mhyp666 2010-06-07 17:44:12 UTC
Created attachment 421901 [details]
File: backtrace

Comment 2 leigh scott 2010-06-07 18:58:26 UTC

*** This bug has been marked as a duplicate of bug 601335 ***


Note You need to log in before you can comment on or make changes to this bug.