Bug 601414 - [abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-hyperspace was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-hyper...
Status: CLOSED DUPLICATE of bug 589348
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a654b2f292cf8e3e2705bb67cd0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 21:59 UTC by Gabriel Gomez
Modified: 2010-11-02 03:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-02 03:46:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.50 KB, text/plain)
2010-06-07 21:59 UTC, Gabriel Gomez
no flags Details

Description Gabriel Gomez 2010-06-07 21:59:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rss-glx-hyperspace -r
component: rss-glx
crash_function: raise
executable: /usr/bin/rss-glx-hyperspace
global_uuid: a654b2f292cf8e3e2705bb67cd01e59f296cc79c
kernel: 2.6.33.5-112.fc13.i686.PAE
package: rss-glx-0.9.1.p-2.fc13
rating: 4
reason: Process /usr/bin/rss-glx-hyperspace was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
I think it happens when screensaver is working.

Comment 1 Gabriel Gomez 2010-06-07 21:59:21 UTC
Created attachment 421957 [details]
File: backtrace

Comment 2 Nils Philippsen 2010-10-11 13:42:05 UTC
Abort happens in HW-specific (nouveau) Mesa code. Changing component.

Comment 3 Ben Skeggs 2010-11-02 03:46:54 UTC

*** This bug has been marked as a duplicate of bug 589348 ***


Note You need to log in before you can comment on or make changes to this bug.