Bug 601450 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: J2DXErrHandler: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: J2DXErrHandler: Pro...
Keywords:
Status: CLOSED DUPLICATE of bug 625407
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3c68222feff118eefddf0eed836...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 01:48 UTC by Simon Ouellet
Modified: 2010-11-10 16:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-10 16:00:36 UTC


Attachments (Terms of Use)
File: backtrace (229.09 KB, text/plain)
2010-06-08 01:48 UTC, Simon Ouellet
no flags Details

Description Simon Ouellet 2010-06-08 01:48:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -Xms64m -Xmx256m -ea:com.limegroup... -ea:org.limewire... -Djava.net.preferIPV6Addresses=false -Djava.net.preferIPv4Stack=true -Dorg.apache.commons.logging.Log=org.apache.commons.logging.impl.NoOpLog -Djava.library.path=. -Djna.library.path=. -jar LimeWire.jar
component: java-1.6.0-openjdk
crash_function: J2DXErrHandler
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 3c68222feff118eefddf0eed836ced8bd97c9dac
kernel: 2.6.33.5-112.fc13.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Simon Ouellet 2010-06-08 01:48:35 UTC
Created attachment 421990 [details]
File: backtrace

Comment 2 Andrew Su 2010-08-11 20:36:48 UTC
Hello Simon,

After building limewire from source it was able to run with no problem. Please provide some steps on how to recreate this issue if it is still happening. Also try updating to the newest openjdk as well.

Thanks,
-Andrew

Comment 3 Karel Klíč 2010-11-10 16:00:36 UTC

*** This bug has been marked as a duplicate of bug 625407 ***

Comment 4 Karel Klíč 2010-11-10 16:00:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625407.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.