Bug 601465 - [abrt] crash in gnome-panel-2.30.0-1.fc13: killpg: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: killpg: Process /usr/bin/gnome-pan...
Status: CLOSED DUPLICATE of bug 619272
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:90ec9018655b75baf824517cf36...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 03:09 UTC by Arnaud Bergmann
Modified: 2010-11-06 06:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-06 06:41:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.35 KB, text/plain)
2010-06-08 03:09 UTC, Arnaud Bergmann
no flags Details

Description Arnaud Bergmann 2010-06-08 03:09:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: I didn't even notice the crash ; it was when I launch the bug report that I saw a pending bug. I do not what is it all about.
component: gnome-panel
crash_function: killpg
executable: /usr/bin/gnome-panel
global_uuid: 90ec9018655b75baf824517cf36f0c4bc84e152b
kernel: 2.6.33.5-112.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Using Fedora 13
2.
3.

Comment 1 Arnaud Bergmann 2010-06-08 03:09:16 UTC
Created attachment 422002 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-06 06:41:59 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 619272 ***


Note You need to log in before you can comment on or make changes to this bug.