Bug 601466 - [abrt] crash in lxde-settings-daemon-0.4.1-1.fc12: raise: Process /usr/bin/lxde-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in lxde-settings-daemon-0.4.1-1.fc12: raise: Process /usr/bin/lx...
Status: CLOSED DUPLICATE of bug 538670
Alias: None
Product: Fedora
Classification: Fedora
Component: lxde-settings-daemon   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:679f2e6eea1064a14096a970034...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 03:21 UTC by akigojo
Modified: 2010-06-08 07:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 07:45:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.71 KB, text/plain)
2010-06-08 03:22 UTC, akigojo
no flags Details

Description akigojo 2010-06-08 03:21:59 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxde-settings-daemon
component: lxde-settings-daemon
crash_function: raise
executable: /usr/bin/lxde-settings-daemon
global_uuid: 679f2e6eea1064a14096a970034bb19487ec50db
kernel: 2.6.32.12-115.fc12.i686.PAE
package: lxde-settings-daemon-0.4.1-1.fc12
rating: 4
reason: Process /usr/bin/lxde-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 akigojo 2010-06-08 03:22:00 UTC
Created attachment 422003 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-06-08 07:45:42 UTC

*** This bug has been marked as a duplicate of bug 538670 ***


Note You need to log in before you can comment on or make changes to this bug.