Bug 601486 - [abrt] crash in bash-4.0.35-3.fc12: indent: Process /bin/bash was killed by signal 11 (SIGSEGV)
[abrt] crash in bash-4.0.35-3.fc12: indent: Process /bin/bash was killed by s...
Status: CLOSED DUPLICATE of bug 551570
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
abrt_hash:4e1f54dfc26679c7a522f335f6b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 00:56 EDT by Jayrome
Modified: 2014-01-12 19:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 09:38:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.07 KB, text/plain)
2010-06-08 00:56 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2010-06-08 00:56:52 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /bin/sh /usr/sbin/pm-hibernate
comment: su -c "pm-hibernate"
component: bash
crash_function: indent
executable: /bin/bash
global_uuid: 4e1f54dfc26679c7a522f335f6b7bf642ad4819c
kernel: 2.6.32.12-115.fc12.i686
package: bash-4.0.35-3.fc12
rating: 4
reason: Process /bin/bash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jayrome 2010-06-08 00:56:55 EDT
Created attachment 422023 [details]
File: backtrace
Comment 2 Roman Rakus 2010-07-01 09:38:24 EDT
Hibernate problem. Closing as duplicate

*** This bug has been marked as a duplicate of bug 551570 ***

Note You need to log in before you can comment on or make changes to this bug.