Bug 601499 - [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:772d2199799b9e61c9f2b7b22af...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 05:48 UTC by Nathan Crubel
Modified: 2010-06-29 19:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 19:31:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.37 KB, text/plain)
2010-06-08 05:48 UTC, Nathan Crubel
no flags Details

Description Nathan Crubel 2010-06-08 05:48:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: My global contacts is not working anymore since I upgraded to fedora 13 using exchange plugin.  It only is having this problem on i686.  I tested and it works fine on x64_86.   
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: 772d2199799b9e61c9f2b7b22af1b14ba6631b16
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Try to open up contacts
2.
3.

Comment 1 Nathan Crubel 2010-06-08 05:48:21 UTC
Created attachment 422038 [details]
File: backtrace

Comment 2 Nathan Crubel 2010-06-09 21:16:17 UTC
(evolution:15501): libebook-WARNING **: e-book.c:106: e-d-s proxy died

When changing between contacts and Global Contacts, I am seeing this error.  Today though, the global contact still is not working, it is being much more stable today.  

Thanks

Comment 3 Nathan Crubel 2010-06-29 19:31:22 UTC
This is fixed for the Global Contacts is now working with evolution 2.30.2.


Note You need to log in before you can comment on or make changes to this bug.