Bug 601504 - [abrt] crash in gnome-bluetooth-2.28.6-2.fc12: Process /usr/bin/bluetooth-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-bluetooth-2.28.6-2.fc12: Process /usr/bin/bluetooth-app...
Status: CLOSED DUPLICATE of bug 604513
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eae74894cd2b157ab06f9e90345...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 05:59 UTC by Alex Bartl
Modified: 2010-08-03 14:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 14:09:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.82 KB, text/plain)
2010-06-08 05:59 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2010-06-08 05:59:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: bluetooth-applet
component: gnome-bluetooth
crash_function: IA__gdk_drawable_get_visible_region
executable: /usr/bin/bluetooth-applet
global_uuid: eae74894cd2b157ab06f9e90345555539d4b66de
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-bluetooth-2.28.6-2.fc12
rating: 4
reason: Process /usr/bin/bluetooth-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Alex Bartl 2010-06-08 05:59:12 UTC
Created attachment 422048 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-08-03 14:09:17 UTC
Another crash when poking at the status icon.

*** This bug has been marked as a duplicate of bug 604513 ***


Note You need to log in before you can comment on or make changes to this bug.