Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601532 - gthumb locks my X-screen if calling the slideshow feature
gthumb locks my X-screen if calling the slideshow feature
Status: CLOSED DUPLICATE of bug 595989
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 02:58 EDT by Joachim Backes
Modified: 2010-06-08 03:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 03:01:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-06-08 02:58:28 EDT
Description of problem:
I have a directory called ~/icons containing a lot of jpg,gif,... files, and I start gthumb as follows:

gthumb ~/icons

All is OK, and each graphics file is shown correctly. But if changing the view to slideshow, the whole X-Screen gets locked. Fortunately, switching to some virtual konsole by Ctrl+Alt+Fn) is possible, and the only recipe is to kill gthumb so the X-screen gets unlocked. 

Version-Release number of selected component (if applicable):
gthumb-2.11.3-1.fc13.i686

How reproducible:
See description

Steps to Reproduce:
1. gthumb <some directory with pictures>
2.View->slide show
3.
  
Actual results:
The screen becomes dark, all application windows disappear

Expected results:
Slide show

Additional info:

By killing gthumb from some virtual konsole getting rid from the lock
Comment 1 Joachim Backes 2010-06-08 03:01:31 EDT

*** This bug has been marked as a duplicate of bug 595989 ***

Note You need to log in before you can comment on or make changes to this bug.