This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 60156 - You can have any default language as long as this English(US)
You can have any default language as long as this English(US)
Status: CLOSED DUPLICATE of bug 60117
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 19:15 EST by Michal Jaegermann
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-20 19:15:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-02-20 19:15:33 EST
Description of Problem:

When other languages are selected, and even when English(US) is
deselected, the only default system language one can choose is
English(US)
Comment 1 Jeremy Katz 2002-02-20 19:35:04 EST

*** This bug has been marked as a duplicate of 60117 ***
Comment 2 Michal Jaegermann 2002-02-21 01:10:23 EST
How come that bugzilla on _every_ querry about beta comes back with
"zarro bugs found"?  I did try.

Note You need to log in before you can comment on or make changes to this bug.