Bug 60157 - Severe penalties for mistyping
Severe penalties for mistyping
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 19:18 EST by Michal Jaegermann
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 19:45:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback from anaconda expresing a dislike to a password input (39.89 KB, text/plain)
2002-02-21 19:45 EST, Michal Jaegermann
no flags Details

  None (edit)
Description Michal Jaegermann 2002-02-20 19:18:33 EST
Description of Problem:

On a password setup screen if "Passwords do not match" shows up and
one will hit "Next" button anyway (easy to do by a mistake) the whole
anaconda blows up without giving a chance for corrections
Comment 1 Jeremy Katz 2002-02-20 19:37:48 EST
Do you get a traceback?  I can't reproduce here (clicking on the insensitive
next button correctly does nothing)
Comment 2 Michal Jaegermann 2002-02-21 01:08:29 EST
No, I do not have a traceback.  The thing was instantly rebooting and the
machine on which this was happening consistently is not here.  I will try
to do some careful catch in a day or two if you cannot reproduce.
Comment 3 Michal Jaegermann 2002-02-21 19:43:08 EST
Ok, here is a traceback (attached).  Of course when I am trying to reproduce
it is not that easy as opposed to a normal installation when it was happening
every time I hit a wrong key.  I am not sure what one has type precisely
for this to happen but "goofing around" on a password screen for a while
surely triggered it again.
Comment 4 Michal Jaegermann 2002-02-21 19:45:40 EST
Created attachment 46344 [details]
Traceback from anaconda expresing a dislike to a password input
Comment 5 Jeremy Katz 2002-02-22 16:41:05 EST
Dupe of another bug already fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.