Bug 601582 - [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 647966
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:b7fe984aaea183cd9d61d621261...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 05:15 EDT by Alfredo Pons Menargues
Modified: 2015-03-03 17:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.33 KB, text/plain)
2010-06-08 05:15 EDT, Alfredo Pons Menargues
no flags Details

  None (edit)
Description Alfredo Pons Menargues 2010-06-08 05:15:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_list_length
executable: /usr/bin/nautilus
global_uuid: b7fe984aaea183cd9d61d6212610223bf7d9630c
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open nautilus, goto path '/usr/src/kernels/2.6.33.4-95.fc13.i686/include/asm-generic' and clicked files errno.h and errno-base.h
2. Nautilus open two files with gedit and then crash
3.
Comment 1 Alfredo Pons Menargues 2010-06-08 05:15:21 EDT
Created attachment 422114 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:19:22 EST

*** This bug has been marked as a duplicate of bug 647966 ***
Comment 3 Karel Klíč 2010-11-09 10:19:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #647966.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.