Bug 60159 - After upgrading 7.1 -> 7.2 Suspend to disk and restore results in reset after restore
After upgrading 7.1 -> 7.2 Suspend to disk and restore results in reset after...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 19:25 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-28 04:48:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-20 19:25:09 EST
Description of Problem:

After upgrading 7.1 to 7.2 suspend to disk and restore no more works.  This has
worked fine from 6.x to 7.1.  


Version-Release number of selected component (if applicable):


How Reproducible:

Every time

Steps to Reproduce:
1. Suspend to disk
2. power up
3. 

Actual Results:

After restore from disk completes and linux is supposed to come back, the
computer resets.


Expected Results:

Linux is supposed to come back up.

Additional Information:
	
I upgraded from 7.1 to 7.2 and at the same time also started using KDE. 
However the problem appears also when X is not started at all, so KDE is
probably not the reason.

The computer is Compaq presario 1920.  Neomagic, 6G, 300 MHz processor,

I have used red hat 6.x, 7.0, 7.1, and now 7.2, and up to 7.1 suspend worked.

Sidenote: new bugzilla interface does not work with konqueror, and when trying
to use mozilla X crashed with sig 11.
Comment 1 Bernhard Rosenkraenzer 2002-02-23 16:29:11 EST
Assigning to kernel (apmd is just responsible for running stuff directly before
a suspend event, directly after restore, and on battery change notifications).

Konqueror not handling the JavaScript bugzilla interface is a known issue
(Konqueror 2.x doesn't do JavaScript very well, this is fixed in the 3.0 branch).

For Mozilla crashing the X server, please file a new bug report.
Comment 2 Arjan van de Ven 2002-02-23 16:34:20 EST
Which kernel are you using ? (version etc)

Note You need to log in before you can comment on or make changes to this bug.