Bug 60160 - ucd-snmp-4.2.3-5 stops responding
ucd-snmp-4.2.3-5 stops responding
Status: CLOSED DUPLICATE of bug 60161
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.3
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 19:28 EST by Joshua Giles
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-20 19:28:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Giles 2002-02-20 19:28:41 EST
Description of Problem:
If I do a "snmpwalk localhost public .1" on a sys w/ucd-snmp-4.2.3-5,
It prints out all of the system tree untill:

>system.sysORTable.sysOREntry.sysDRUptime.9 = (representation of timeticks go 
>here)
>Timeout: No response from localhost

After this any gets or walks will result in 

>Timeout: No response from localhost

The daemon is still running.
A look at the log indicates some sort of loop.  I will send this info to the 
ucd-snmp lists.


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Phil Knirsch 2002-02-24 06:01:34 EST
Entered same bug twice. Closing as duplicate.

*** This bug has been marked as a duplicate of 60161 ***

Note You need to log in before you can comment on or make changes to this bug.