Bug 601604 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2db7ce07ccc40e33f5929577ad1...
Keywords: Triaged
: 578794 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 10:09 UTC by bethebeast
Modified: 2010-07-28 17:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 17:54:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.37 KB, text/plain)
2010-06-08 10:09 UTC, bethebeast
no flags Details

Description bethebeast 2010-06-08 10:09:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale fr http://form.aart01.net/u/?s=a32-0-998282-19840b-93dd7720--
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 2db7ce07ccc40e33f5929577ad17c949f17a81cb
kernel: 2.6.33.5-112.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. navigate in private mode
2. watch a flash video
3. get crash

Comment 1 bethebeast 2010-06-08 10:09:17 UTC
Created attachment 422126 [details]
File: backtrace

Comment 2 Chris Campbell 2010-06-13 21:23:30 UTC
#3  <signal handler called>
No symbol table info available.
#4  GetPosition (this=0x97fbea80, aOther=0x983d02e8) at ./nsIFrame.h:745
No locals.
#5  nsIFrame::GetOffsetTo (this=0x97fbea80, aOther=0x983d02e8)
    at nsFrame.cpp:3515
        f = 0xf0dea7ff
        offset = {x = -253843457, y = -253843457}
#6  0x03450393 in ToReferenceFrame (this=0x961328ec, aBuilder=0xbfe64110, 
    aCtx=0xb0c6fe40) at nsDisplayList.h:219
No locals.
#7  nsDisplayBackground::Paint (this=0x961328ec, aBuilder=0xbfe64110, 
    aCtx=0xb0c6fe40) at nsDisplayList.cpp:706
        offset = {x = -253843457, y = -253843457}
        flags = <value optimized out>
        nextItem = <value optimized out>
#8  0x03450a36 in nsDisplayList::Paint (this=0x9711d09c, aBuilder=0xbfe64110, 
    aCtx=0xb0c6fe40) at nsDisplayList.cpp:405
        i = 0x961328ec
#9  0x03450b9f in Paint (this=0x9711d080, aBuilder=0xbfe64110, 
    aCtx=0xb0c6fe40) at nsDisplayList.cpp:1004
No locals.
#10 nsDisplayClip::Paint (this=0x9711d080, aBuilder=0xbfe64110, 
    aCtx=0xb0c6fe40) at nsDisplayList.cpp:1200
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-06-13 21:25:12 UTC
*** Bug 578794 has been marked as a duplicate of this bug. ***

Comment 4 Tomasz Karoń 2010-07-01 21:10:33 UTC
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Try to open many cards (CTRL+T) with flash
2.
3.


Comment
-----
I open new web page on new pages (CTRL+T) i recived warnings about block windows. Web pages include flash. 20  pages and crash.

Comment 5 d. johnson 2010-07-28 17:54:11 UTC
Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.