Bug 601634 - bnx2x_hw_stats_update 'NIG timer max' results in disabled IF
bnx2x_hw_stats_update 'NIG timer max' results in disabled IF
Status: CLOSED DUPLICATE of bug 601637
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 07:18 EDT by Tim Wilkinson
Modified: 2010-06-08 07:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 07:29:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Wilkinson 2010-06-08 07:18:47 EDT
Description of problem:
----------------------
After using an HP bladesystem without problem for several months of repeated automation testing that includes yum updates, we've been blocked by an error message after testing this past weekend (6-jun.  While the message is annoyingly repeat every couple of seconds, it also results in the disabling of the public interface.



Version-Release:
---------------
2.6.18-194.el5 #1 SMP Tue Mar 16 21:52:39 EDT 2010 x86_64



How reproducible:
----------------
Consistent



Steps to Reproduce:
------------------
1. Boot server blade
2. Observe error below



Actual results: [error repeats consistently once observed]
--------------
 ...
Jun  7 16:42:38 mgmt1 avahi-daemon[6193]: Registering new address record for 10.16.136.20 on cloud0.
Jun  7 16:42:39 mgmt1 clurgmgrd[12088]: <notice> Service service:rhev-nfs started
Jun  7 16:50:22 mgmt1 kernel: [bnx2x_hw_stats_update:3972(eth0)]NIG timer max (1)
Jun  7 16:50:23 mgmt1 kernel: [bnx2x_hw_stats_update:3972(eth0)]NIG timer max (2)
 ...



Expected results:
----------------
 ...
Jun  7 16:51:23 mgmt2 avahi-daemon[6192]: Joining mDNS multicast group on interface vnet0.IPv6 with address fe80::5c9b:96ff:fe48:7665.
Jun  7 16:51:23 mgmt2 avahi-daemon[6192]: Registering new address record for fe80::5c9b:96ff:fe48:7665 on vnet0.
Jun  7 16:51:34 mgmt2 kernel: kvm: 10958: cpu0 unimplemented perfctr wrmsr: 0x186 data 0x130079
Jun  7 16:51:34 mgmt2 kernel: kvm: 10958: cpu0 unimplemented perfctr wrmsr: 0xc1 data 0xffd74ea6
...
Jun  7 16:51:35 mgmt2 kernel: kvm: 10958: cpu3 unimplemented perfctr wrmsr: 0x186 data 0x130079
Jun  7 16:51:36 mgmt2 kernel: cloud0: topology change detected, propagating
Jun  7 16:51:36 mgmt2 kernel: cloud0: port 2(vnet0) entering forwarding state
Jun  7 17:30:53 mgmt2 named[5400]: listening on IPv4 interface virbr0, 192.168.122.1#53
Jun  7 17:30:53 mgmt2 named[5400]: binding TCP socket: address in use
Jun  7 17:40:13 mgmt2 init: Trying to re-exec init
 ...
[normal boot sequence continues]



Additional info:
---------------
The blades are updated to the latest patches each time the sequence is tested. We have not updated the systems since Saturday. Two blades are running RH Cluster Suite with several KVM VM services, an ext2 NFS Export service, and a shared GFS2 volume housing the VM config files.

In our current situation we can log into the node exhibiting the problem via the cluster interconnect from the other cluster member. There is nothing obvious to us in the messages prior to the errors appearance.

The blades are available for access if required.
Comment 1 Tim Wilkinson 2010-06-08 07:29:28 EDT

*** This bug has been marked as a duplicate of bug 601637 ***

Note You need to log in before you can comment on or make changes to this bug.