Bug 601675 - OOo RTF export of formulae is currently broken
Summary: OOo RTF export of formulae is currently broken
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 12:48 UTC by Paul F. Johnson
Modified: 2010-06-08 13:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 13:21:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 100507 None None None Never

Description Paul F. Johnson 2010-06-08 12:48:48 UTC
Description of problem:
If I create a formula using the formula editor in OOo and export as RTF, neither Word2003, Word2007 or WordPad are able to import it. Trying to import back into OOo results in an empty box being generated.

Version-Release number of selected component (if applicable):
openoffice.org-3.2.1-19.7.fc14

How reproducible:
Always

Steps to Reproduce:
1. Create a formula, export as RTF
2. Try and load it back into OOo or Word
3.
  
Actual results:
Nothing (OOo gives an empty box)

Expected results:
Formula should appear.

Additional info:
If I go the other way around (load a formula created in Word into OOo that was saved as RTF), it works. Not tried using 3.2.1-19.9 yet.

Comment 1 Caolan McNamara 2010-06-08 13:21:17 UTC
No ole objects are exported into rtf at all. Known long-term issue. Moving upstream


Note You need to log in before you can comment on or make changes to this bug.