Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601706 - [abrt] crash in mkvtoolnix-3.3.0-1.fc13: Process /usr/bin/mkvmerge was killed by signal 11 (SIGSEGV)
[abrt] crash in mkvtoolnix-3.3.0-1.fc13: Process /usr/bin/mkvmerge was killed...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mkvtoolnix (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
abrt_hash:e77ec0f22eb024376d0a9049b31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 09:46 EDT by James Ettle
Modified: 2010-11-22 14:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-22 14:00:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.61 KB, text/plain)
2010-06-08 09:46 EDT, James Ettle
no flags Details

  None (edit)
Description James Ettle 2010-06-08 09:46:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mkvmerge -o 00002.MTS.mkv --forced-track 0:no -a 0 -D -S -T --no-global-tags --no-chapters ./m2ts2vpx.HBu0oDJB.ogg --default-track 1:no --forced-track 1:no --display-dimensions 1:1280x720 --fourcc 1:VP80 --default-duration 1:50fps -d 1 -A -S -T --no-global-tags --no-chapters ./m2ts2vpx.YZPli0i4.mkv --track-order 0:0,1:1 --cluster-length 500ms
comment: Ran command given in this bugreport.
component: mkvtoolnix
crash_function: libebml::EbmlMaster::FindFirstElt
executable: /usr/bin/mkvmerge
global_uuid: e77ec0f22eb024376d0a9049b3187a5b7bdbbfb2
kernel: 2.6.33.5-rhapsody.fc13.noecd.fcbfix-181
package: mkvtoolnix-3.3.0-1.fc13
rating: 4
reason: Process /usr/bin/mkvmerge was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 James Ettle 2010-06-08 09:46:19 EDT
Created attachment 422199 [details]
File: backtrace
Comment 2 Dominik 'Rathann' Mierzejewski 2010-11-20 19:10:32 EST
Could you upload those files somewhere? I cannot reproduce this.
Comment 3 James Ettle 2010-11-22 14:00:45 EST
This bug pertains to a rather old mkvtoolnix, and I don't have it (or the media) any more. Nor have I encountered the bug. Closing accordingly.

Note You need to log in before you can comment on or make changes to this bug.