Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601719 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:141889f9a119e8ac1bd0426429a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 10:06 EDT by Daniel Medianero
Modified: 2018-04-11 06:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 08:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.05 KB, text/plain)
2010-06-08 10:06 EDT, Daniel Medianero
no flags Details
Part of the thread where crash happened (1.61 KB, text/plain)
2010-09-23 08:32 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Daniel Medianero 2010-06-08 10:06:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 141889f9a119e8ac1bd0426429ae11c9784c4215
kernel: 2.6.33.5-112.fc13.i686
package: thunderbird-3.0.4-3.fc13
rating: 3
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Daniel Medianero 2010-06-08 10:06:55 EDT
Created attachment 422214 [details]
File: backtrace
Comment 2 d. johnson 2010-07-28 13:57:53 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-09-23 08:32:51 EDT
Created attachment 449202 [details]
Part of the thread where crash happened
Comment 4 Matěj Cepl 2010-09-23 08:33:45 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.