Bug 601727 - [abrt] crash in eclipse-platform-1:3.5.1-22.fc12: raise: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in eclipse-platform-1:3.5.1-22.fc12: raise: Process /usr/lib/ecl...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4c4a36fc945c7f40eb910ce1ac2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 14:16 UTC by smesquita
Modified: 2010-08-24 11:21 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 11:21:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (124.95 KB, text/plain)
2010-06-08 14:16 UTC, smesquita
no flags Details

Description smesquita 2010-06-08 14:16:45 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/eclipse/eclipse
component: eclipse
crash_function: raise
executable: /usr/lib/eclipse/eclipse
global_uuid: 4c4a36fc945c7f40eb910ce1ac23e34ed362c712
kernel: 2.6.32.12-115.fc12.i686
package: eclipse-platform-1:3.5.1-22.fc12
rating: 3
reason: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 smesquita 2010-06-08 14:16:49 UTC
Created attachment 422219 [details]
File: backtrace

Comment 2 Andrew Overholt 2010-06-08 14:28:18 UTC
What were you doing when this happened?  Can you make it happen again or was it a one time thing?

Comment 3 smesquita 2010-06-08 14:45:30 UTC
I wasn't doing anything special. It's just crash :(
And yes. It was a one time thing.

Comment 4 Andrew Overholt 2010-08-23 19:31:51 UTC
Should we close this since it's not repeatable?

Comment 5 smesquita 2010-08-24 11:21:18 UTC
(In reply to comment #4)
> Should we close this since it's not repeatable?

Closed.


Note You need to log in before you can comment on or make changes to this bug.