Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 601789 - [abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 634755
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a0687d6f51caab4c6046cae7d59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 11:46 EDT by Alexander Shopov
Modified: 2010-11-08 13:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:32:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.71 KB, text/plain)
2010-06-08 11:46 EDT, Alexander Shopov
no flags Details

  None (edit)
Description Alexander Shopov 2010-06-08 11:46:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: a0687d6f51caab4c6046cae7d59493cacbdad315
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alexander Shopov 2010-06-08 11:46:41 EDT
Created attachment 422257 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:32:08 EST

*** This bug has been marked as a duplicate of bug 634755 ***
Comment 3 Karel Klíč 2010-11-08 13:32:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.