Bug 601794 - [abrt] crash in evolution-2.30.1-6.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:591afda3f75683c885901660ff0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 16:04 UTC by Piotr Kolaczek
Modified: 2010-11-08 18:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:32:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.97 KB, text/plain)
2010-06-08 16:04 UTC, Piotr Kolaczek
no flags Details

Description Piotr Kolaczek 2010-06-08 16:04:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 591afda3f75683c885901660ff0b5a16f0982a80
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Piotr Kolaczek 2010-06-08 16:04:59 UTC
Created attachment 422259 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:32:13 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:32:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.