Bug 60181 - ethereal bin missing
ethereal bin missing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-21 09:03 EST by bill parducci
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 16:32:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bill parducci 2002-02-21 09:03:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
just ran up2date and got ethereal-0.8.18-10.7.2.1.i3, now can't run ethereal
because it isn't there???

# rpm -q ethereal --filesbypkg
ethereal                  /usr/sbin/editcap
ethereal                  /usr/sbin/tethereal

that's it. i retro'd to previous version to make sure it wasn't me and sure
enough /usr/sbin/ethereal is there.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rev to latest version of ethereal on rhn
2.try to run ethereal
3.
	

Actual Results:  nothing.

Expected Results:  kind obvious...

Additional info:
Comment 1 Phil Knirsch 2002-02-21 09:37:57 EST
You need the ethereal-gnome package in order to get the graphical UI for
ethereal. ethereal itself now only contains the text based tool in order to save
separate more cleanly between server based installations and GUI based.

Read ya, Phil
Comment 2 bill parducci 2002-02-21 16:32:05 EST
forgettting for a sec that the command line version is tethereal (:o), i would
like to request that this be reclassifed as a bug for the rpm build itself.
ethereal worked, i upgraded the package and it no longer worked. possibly just a
dependency issue in the rpm, but i don't think that this is how it should behave.

thanks

b
Comment 3 Phil Knirsch 2002-03-26 08:29:24 EST
Tricky thing. It is something up2date would need to handle as neither ethereal
itself nor rpm could do such a thing.

An updated via anaconda is no problem as anaconda knows what to do, it's just
that you cannot generate a dependancy chain in rpm that would allow such a
thing. So the only advice i really have right now is to manually install
ethereal-gnome.

Read ya, Phil

PS: Feel free to reopen and reasign the bug to a different component (up2date
e.g.), but it definitely can't be fixed in ethereal itself.

Note You need to log in before you can comment on or make changes to this bug.