Bug 601839 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:20422859fe3ba136cba64040e78...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 18:11 UTC by Manuel Chagas
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:31:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.90 KB, text/plain)
2010-06-08 18:11 UTC, Manuel Chagas
no flags Details

Description Manuel Chagas 2010-06-08 18:11:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Cleaning photos in digital camera. Note: had just updated some packages and hadn't restarted the computer.
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 20422859fe3ba136cba64040e78f1fcad3131bfe
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Select list of files in digital camera (more than 100)
2. Delete files

Comment 1 Manuel Chagas 2010-06-08 18:11:26 UTC
Created attachment 422299 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:31:20 UTC

*** This bug has been marked as a duplicate of bug 626207 ***

Comment 3 Karel Klíč 2010-11-09 15:31:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.