Bug 601898 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 598761
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c343201303250eca165fab297b5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 20:27 UTC by Jerry Amundson
Modified: 2010-07-06 16:31 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 16:31:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.32 KB, text/plain)
2010-06-08 20:27 UTC, Jerry Amundson
no flags Details

Description Jerry Amundson 2010-06-08 20:27:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: i exited firefox
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: c343201303250eca165fab297b5a86edf12c90e4
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.exit firefox
2.
3.

Comment 1 Jerry Amundson 2010-06-08 20:27:53 UTC
Created attachment 422345 [details]
File: backtrace

Comment 2 Jerry Amundson 2010-06-25 03:56:10 UTC
Ping. Some love needed here. Consistently reproduced, on latest/greatest version, but always with unhelpful debuginfo. Could somebody step it up a notch please? Even just to give debugging instruction is fine.

Possibly related bugs:
bug #598761
bug #601898
bug #603974

Comment 3 Rex Dieter 2010-06-25 12:51:08 UTC
Not sure why you reassigned this to kdebase-workspace. (reassigning back to firefox).

In the meantime, you say this is reproducible, but dont say how.  May be worth mentioning which browser plugins you have installed too.

Comment 4 Jerry Amundson 2010-07-06 16:31:18 UTC
I can't reproduce, and it seems a dupe anyway.

*** This bug has been marked as a duplicate of bug 598761 ***


Note You need to log in before you can comment on or make changes to this bug.