Bug 601933 - Upgrade to Wordpress 2.9
Upgrade to Wordpress 2.9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wordpress (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 17:28 EDT by Adrien Bustany
Modified: 2010-12-23 09:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-23 09:04:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrien Bustany 2010-06-08 17:28:45 EDT
Wordpress 2.9 has been out for some time now, is there a reason why the Fedora package has not been upgraded ?
Comment 1 Adrian Reber 2010-06-09 08:57:08 EDT
The state of wordpress is currently not 100% clear due to following discussion:

https://fedorahosted.org/fesco/ticket/314

as long as there is no security related reason to upgrade I am not planning to provide an upgrade.
Comment 2 Fedora Admin XMLRPC Client 2010-08-04 11:00:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Gwyn Ciesla 2010-08-11 12:43:30 EDT
Hi, new wordpress maintainer.

3.0.1 is in rawhide.  There are bundled library issues, and between that and the version bump, I don't plan to push that to F-13.  Maybe F-14 if I get it worked out in time.

Note You need to log in before you can comment on or make changes to this bug.