Bug 60196 - virtusertable case sensitive behavior change
Summary: virtusertable case sensitive behavior change
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-21 19:46 UTC by Curtis Doty
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-09 14:19:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Curtis Doty 2002-02-21 19:46:25 UTC
For many moons now, redhat's sendmail has ignored my silly case mixing in 
virtusertable. But, after a change and make this week, it only matches case. 
Mail to foo@bar is failing since it was Foo@Bar in virtusertable.

I found the makemap -f in Makefile and got rid of the -f as a workaround. But 
now I'm really confused. It was there all along. Why would it have ever worked? 
What was the point of using makemap -f on virtusertable?

This system has been kept up2date, including glibc and such. sendmail-8.11.6-
2.7.1

Comment 1 Florian La Roche 2002-03-09 14:19:44 UTC
RELEASE_NOTES contains a comment that this option used to work for the
opposite effect. Strange. Excluding this option seems to be the right thing
and I have done that for the newest release.

Thanks for this bug-report,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.