Bug 602027 - installing abrt-plugin-mailx does not enable it in /etc/abrt/abrt.conf
installing abrt-plugin-mailx does not enable it in /etc/abrt/abrt.conf
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
BaseOS QE - Apps
:
Depends On:
Blocks: 494837
  Show dependency treegraph
 
Reported: 2010-06-08 22:08 EDT by Patrick C. F. Ernzer
Modified: 2015-02-01 17:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 10:05:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2010-06-08 22:08:07 EDT
Description of problem:
after installing abrt-plugin-mailx via package management (yum or rpm), one still needs to manually edit /etc/abrt/abrt.conf

Version-Release number of selected component (if applicable):
abrt-1.1.4-1.el6.src.rpm

How reproducible:
always

Steps to Reproduce:
1. install abrt-plugin-mailx
2. configure the plugin (via GUI or by editing /etc/abrt/plugins/Mailx.conf) 
3. xlogo &
4. killall -6 xlogo
  
Actual results:
no email sent

Expected results:
email sent out

Additional info:
according to the man page, it's a comma separated list. The config file gives them impression the parameter can be given multiple times. I used the former and did not try the latter.
Comment 2 RHEL Product and Program Management 2010-06-08 22:33:22 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Jiri Moskovcak 2010-06-14 10:05:47 EDT
This is not a bug, it's not supposed to be enabled, when you install it. To enable the plugin you need to change the config file /etc/abrt/abrt.conf.

Note You need to log in before you can comment on or make changes to this bug.